GraphHopper version problem

I used graphhopper version 0.12 and i got Cannot find EncodedValue roundabout in collection: null this error and i came to know this answer I got this link and i change to 0.11 version its giving error in these two imports

  1. import org.oscim.layers.vector.PathLayer;
  2. import org.oscim.layers.vector.geometries.Style;

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Powered by Discourse