Version of [nodes/edges/...] unsupported: X, expected: Y

If you see that message in the logs you need to make sure that you create the GraphHopper files with the same version that you used for reading. If you use a released version just use the same version in every place.

See e.g. this guide on how to create road network files for Android.

1 Like

I use the 0.8.2 IOS branch. What is the distribution? How do I find the corresponding map of Asia that I’m using?