Installation error: Unable to access jarfile graphhopper*.jar

Please note that I’m fairly new to this.

I ran this in PowerShell as stated by the installation guide:

wget https://repo1.maven.org/maven2/com/graphhopper/graphhopper-web/8.0/graphhopper-web-8.0.jar https://raw.githubusercontent.com/graphhopper/graphhopper/8.x/config-example.yml http://download.geofabrik.de/europe/germany/berlin-latest.osm.pbf
java -D"dw.graphhopper.datareader.file=berlin-latest.osm.pbf" -jar graphhopper*.jar server config-example.yml

However, it returned:

Invoke-WebRequest : A positional parameter cannot be found that accepts argument
'https://raw.githubusercontent.com/graphhopper/graphhopper/8.x/config-example.yml'.
At line:1 char:1
+ wget https://repo1.maven.org/maven2/com/graphhopper/graphhopper-web/8 ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : InvalidArgument: (:) [Invoke-WebRequest], ParameterBindingException
    + FullyQualifiedErrorId : PositionalParameterNotFound,Microsoft.PowerShell.Commands.InvokeWebRequestCommand

With “Error: Unable to access jarfile graphhopper*.jar”

I have java 21.0.1 and have installed the linked JDK Eclipse Temurin

I initially thought it was a java problem but running “java -version” returned something, so I guess java wasn’t the problem. I cannot find any video guides online either.

What could be the possible solution to this?

EDIT1: The Invoke-WebRequest was solved by adding wget.exe to PATH (yep, I am this new). However, the unable to access jarfile error was still present.

I just downloaded the files through the browser by pasting the links seperately, wget wasn’t working for me.
As for the jarfile, I changed the command from -jar graphhopper*.jar to -jar .\graphhopper-web-8.0.jar.