Grasshopper Installation Problem

Hello - I’m attempting to install Grasshopper on my Mac and following the Startup instructions. All when well until ‘make translate’ which reports ‘JDK not supported. Please set JAVA_HOME to JDK 1.8 or 11’. But JAVA_HOME is defined and 1.8 is installed.

I’m running Monterey OS 12.5. Apologies for the newbie question but does anyone have any suggestions?

Powered by Discourse