Graphhopper routing problem

Hello I have an issue. It seems that graphhopper refuse to route a part of map.


I also tried directly on OSRM an it worked.
Thanks

I tried several origins and the issue is the same. I also tried an other destination closer to the start of the valley and it worked.


It seems that the problem is limited to the end of the valley.
Thanks

Please add a link :wink:

Yes you can see my test here

It looks to me as if there is a problem with the underlying road-data. I moved the destination point further down the yellow road. What you see is that the route moves away from that main road to some tiny path further south - see here for an example. Perhaps I’m wrong, but I think that there is a problem at the crossing just outside of Lanslevillard, so the eastern part of the road is not connected properly to the western and GH cannot route over it.

The road towards the destination is inaccessible for certain months of the year.

See this related issue.

Thanks a lot.