Enabling TomTom in VRP Optimize Request

In the Route Optimization API (VRP), we’re trying to set the network_data_provider from openstreetmap to tomtom, but we get the following error message when the request is submitted:

"For your account the network_data_provider parameter can only be one of [openstreetmap] but was tomtom"

Is there something we need to do to enable TomTom as a network data provider for traffic?

We are on the premium plan.

Thank you!

Thanks for your patience here :slight_smile:

Yes, this parameter requires the TomTom add-on. Please contact us via Email and send us the account Email for which we should enable a 2 week trial.

1 Like


I did contact your team via email (spoke with Stefan), and had a few back and forth emails. Very happy with the answers I’ve gotten, so thank you for that.
I sent one last email I’m waiting to hear back for last Friday afternoon (GMT+4).
I’m waiting to hear back to enable the 2 week trial.

Thank you @karussell :slight_smile:

Ah, ok - great that you already got help there. Stefan will take care of it. (currently we work through the holiday email stack :wink: )

1 Like