Configure Max Visited Nodes


Running the mapmatcher on 100 GPX files on W10. In the old version before the graphhopper update, i had 44 matches in the new version i don’t have any matches. I need to increase the max visited nodes Can you help me find where in the code i can increase this?


There is a parameter called max_visited_nodes, see and/or

Thank you .
I think i found it in