Artifact graphhopper-api still on version 4.0-pre2

Hello guys!

First of all thank you for the nice work you guys are doing evolving this fantastic engine.

I saw you released some days ago the version 4.0 of GH. The point is that in Maven Central the artifact graphhopper-api it is still on 4.0-pre2, it is strange because all the other

libraries are in 4.0. Are you guys planning to publish the 4.0? Thanks in advance

The graphhopper-api module no longer exists in 4.0+. It was moved into web-api: https://github.com/graphhopper/graphhopper/pull/2372

1 Like

Thanks :slight_smile:

Powered by Discourse