Permission problem with graphhopper map site

Hello,
I am new to Android, and gradle, and I am trying to use the Android example included in the graphhopper-master package, using Android Studio and an emulator. I tried to download a map using the provided URL:
http://graphhopper.com/public/maps/0.1/, but I get a 403 Forbidden nginx message.
From various searches I made, I have cleared my cache, and I am not using any proxy. How can I bypass this issue, so I see how the Android example works?
Thank you in advance for any helpful hint.

If you use a more recent version of GraphHopper it downloads the map and routing data automatically (but from a different URL).

I just cloned the new version from graphhopper master in github. The URL: http://download2.graphhopper.com/public/maps/ is not responding, I get a message asking me if I am connected to the network. I tried the url outside the application, and there is still problem connecting. Do you have any suggestion?

It turns out that our firewall is preventing the application to connect to this site. Is there a secure site we can use?

Powered by Discourse