API key not valid for this application


#1

I just started using graphhopper and I am using Indonesia-latest.osm.pbf. However, when I tried the web ui, I received “API key not valid for this application.” The same case happened with other pff file (europe-germany-berlin.pbf). Just wondering what is going on here, thank you.


#2

You can run the GH maps demo locally without this problem, still the tiles will block on a server. See this deployment guide.